Patch 7009

From Higher Intellect Wiki
Jump to: navigation, search

IRIX patch 7009 is best known for fixing an upgrade/installation bug with rqsall(1m) under 6.5.22 (and possible 6.5.21) on systems featuring R8000-based IP21 or IP26 boards. These are usually found in the POWER Indigo2 and POWER Onyx workstations. The key to upgrading these systems to 6.5.22 is to make sure patch 7009 is applied before you run rqsall(1m) at the end of your installation. This way the corrected rqsall(1m) will be used to setup the system for reboot.

See the thread reference here for additional details.



Share your opinion