Realsoft3D IRIX

From Higher Intellect Wiki
Jump to: navigation, search

This page will eventually contain more information about this 3D graphics product.

Issues

Version 5.1, Indy R5k, IRIX 6.5.22, Nekoware packages. Following errors are seen in console:

libpng warning: Application was compiled with png.h from libpng-1.0.15
libpng warning: Application is running with png.c from libpng-1.2.6
libpng error: Incompatible libpng version in application and library
Wrong JPEG library version: library is 61, caller expects 62


Share your opinion