Where to Go Next

You've just spent a few hours (or minutes) with Macintosh. When was the last
time you had so much fun getting so much work done? That's why we say
Macintosh is “the Computer for the Rest of Us.”

With a 16-page manual, you've used five powerful computer tools to solve a
series of tough problems. There were no complex commands, and no computer
jargon that 90% of us can't or don't have time to understand. Just plain, simple
instruction.

We think there's nothing to compare it to.

Your Test Drive is over, but the fun doesn’t have to be. Your authorized Apple
dealer can show you how easy it is to have a Macintosh of your own to drive
wherever your work takes you.

Your dealer can also show you many more applications and accessories available
right now for the Macintosh. And after having taken this Test Drive, you know
enough about working with Macintosh to get started with any of them.

We'd like to hear about your Test Drive of Macintosh. Please drop usa note to let
us know how it went.

Macintosh Test Drive
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Cupertino, CA 95014
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, . by dragging from Row 2, Column 2 to Row 8, Column 2.

W Press the Enter key on the keyboard.
® Choose Dollar from the Format menu to show the average in dollars.

Your average cost per week is $6351.79.
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211720004 \:Z‘(./ B Choose Quit from the File menu.

8 _112/8/84 [ 3
10 oo PTTRS ® Click the “I'm Ready to Stop!” button.

You have just taken a project managément application, moved data into a
- spreadsheet, and averaged your weekly costs! All in minutes, not hours.
MacProject is an ideal productivity:tool for all kinds of project
management—from construction'to launching a baby food product.

& File Edit Select Formaot Options Calculate
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Set Finish Date:

:IS_O'—

W Press the Enter key on the keyboard.

The date above Product Launch changesto 12/5/84 to reflect the change in
duration. And the project’s critical path (shown in bold) changesto include
the Glass Molding task.

Set a deadline for product launch:

m First select the Product Launch task by clicking on its border.

® Choose Set Latest Finish from the Dates menu.

| In the box that appears, select the day of the month by clicking on it.
Arrows now appear next to the date.

m Click the upward arrow twice, so the displayed date is 12/7/84.

®m Click the Set button.

The date is underlined to show it's one you set; Latest Finish dates to the left
change to tell you when you must finish each task to meet this deadline.
Now you'll put your project into table form so you can move it to Multiplan.

® Choose Cash Flow Table from the Chart menu.
m Choose Select All from the Edit menu.

® Choose Copy from the Edit menu.

® Choose Quit from the File menu.

~

[ & File Edit Chart Task Layout Dates Fonts Style
Task Lofa
rry———————— |

&
Starteny Costs ncome (néw Cumslative
10/22/94 2432500 000 10/29/84 ~24325 00|
10/29/94 751250 0 .00 11/5/84 ~51857.30
11/5/84 625 00 000 nnes 22442 90
1/12/84 62% 00 000 11/19/84 ~Z3087 S0
1/19/04 200 00 000 11/26/84 ~X3387 20|
11 /26/84 625 00 000, 12/73/94 2421290
12/3/84 10290 00 000! 12/10/84 ~44462 S0
+
Gourmet Baby Food Cash Flow 2]
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You'll be asked whether you want to save the changes you made.
m Click the No button.

Now use Multiplan to find out your project’s average cost per week.
® Open Multiplan by using the mouse to click “Let Me Use Multiplan.”
® Choose Paste from the Edit menu.

& Flle Edit Select Forr
@[ Averope
Multiplan lines up the table you copied from MacProject into neat rows and
N - el |  columns.
- Tiorzoree s _ m Select the blank cell in Row 10, Column 1by clicking in it, and then type a
aji//e 62 heading:
Rl Average
Eﬁ:‘* ® Select a blank cell for the calculation—Row 10, Column 2.

You've used the Paste command several times. The Paste Function
command you'll choose next sounds similar but is very.different.

®m Choose Paste Function from the Edit menu. (It's noar the bottom of the
menu.)

® Click “Average,” and then click the OK button.

& File Edit Select Format Options Calculate
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11/12/84
11/19/84
11/26/94
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Pie Chart Gall ® Choose Pie from the Gallery menu.

J l e You have several pie charts to choose from. You want the one that will
| . »
, | ’ Y display the names of your product’s components.
|

>y |

————— ®m Select the pie in the bottom left corner by clicking on it.
v , ! ~ m Click the OK button.
New Series ® Click the Plot Series check box.

Series 11:22:47 PM
er: ® Click anywhere in the pie chart.
Plot Series : . ]
x v 1 And Chart shows you where yourmoney is going.

|| m Choose Add Legend from the Chart menu.

That should impress the Board of Directors!
W i ‘ ® Choose Quit from the File menu.
m Eject the disk by clicking the “I'm R«dy to Stop!” button.

You've just experienced two of the most important productivity tools for
Macintosh: a spreadsheet and a charting application. These tools let you ask
simple “What if”* questions about complicated financial problems. We use
these applications every day to run th¢ Macintosh Division's business.

& Flle Edit Data Gollery Chort Format
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Using MacProject Everyone has agreed to go ahead with your project. It's time to figure out
and Multiplan to how you'll getitout the door on time and within budget. MacProject is going
Manage Your Project to help.

| Insert the MacProject/Multiplan disk, label side up, metal end first.
m Open MacProject by using the mouse to click “Let Me Use MacProject.”

You've used MacProject to define the tasks necessary to make your product
introduction happen, and you've assigned resources for each of the tasks.
Each task has an estimated duration, and tasks that depend on other tasks
being completed first are connected with lines showing these
dependencices.

MacProject has calculated when you'll be finished with the entire project.
Now you're using MacProject to monitor the project’s progress and adapt to
the inevitable changes.

10/2% ‘
W ® Change the duration of the Glass Molding task: First select the task by
— clicking its border.
(The pointer changes to an arrow when it’s on the border.) After you click
on the task’s border; handles appear to show the task is selected.
m Choose Show Task Info from the Task menu. (See page 3 for a reminder
of how to choose commands from menus.)
W Type the new dunli:,on:
Days Repource :
OO 6
[ & File Edit Chart !:osk Layout Dates Fonts Style \
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Format Options Colculot You think costs will continue to go up 10% each year for the next three
] > vears. You can copy your formula to use for as many years as you want.

o = W Select a group of cells by dragging from Row 2, Column 3 to Row 8,
Column 5.

® Choose Fill Right from the Edit menu.

Multiplan calculates the cost of mackerel for the next three years.

And you can calculate future costs for the other components as well.
® Choose Fill Down from the Edit menu.
e ———— Multiplan calculates all costs for the next three years.
Now take some of these numbers to Microsoft Ch;m to picture them.

W Select the names and first-year costs by dragglng from Row 2, Column 1
to Row 8, Column 2.

® Choose Copy from the Edit menu.

® Choose Quit from the File menu. »
® Open Microsoft Chart by using the mousé to click “Let Me Use Chart.”

®m Choose Paste from the Edit menu.

" & Fille Edit Select Format Options Calculate
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file fait select format 0 | You'dalsoliketofind out what your costsare going to look like over the next
three years. You figure costs will go up about 10% a year.

Sp

T i ~ m Select the blank cell in Row 2, Column 3 by clicking it.
Irfut'm'l . 337 43 E |

’
y 4
Ta §4
4 ‘

m Type an equal sign:
File Edit Select format 0 Whenever you select a cell and then type an equal sign, Multiplan knows
GOl ] T you want to enter a formula in the selected cell.
P \/:E\f W Type, without any spaces between characters:
o poare TR 110%*

' m Click the cell that contains the current cost—$37.49.

This tells Multiplan you want to calculate 110% of the current value in that
cell.

| Press the Enter key on the keyboard.
“ Multiplan shows you the calculated result—$41.24.

& File Edit Select Format Oment-"folculole
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®m Choose Paste from the Edit menu.
Voila!

® Click the downward scroll arrow at the bottom right of the screen
several times, until you reach the end of the memo.

® Move a misplaced paragraph: First select it by dragging diagonally
from the word “We'll"” through the word “baby.”

®m Choose Cut from the Edit menu.

For 8ring
m Select a new place for the paragraph by cllcklng in the line above “This
This concept is hotter th concept....”

team on 1t SVR@F& And
®m Choose Paste from the Edit menu.

Return W Press the Return key on the koyboafd to put a blank line after the
paragraph. ;

® Choose Quit from the File menu.

You'll be asked whether you \\'f:i.lfll to save the changes you made.
m Click the No button. : "
® Click the “I'm Ready to Stop!” button.

Congratulations! You just inserted a picture into a word processing
document, and edited the document. This alone could take hours to learn
on other computers.-And with most computers you can’t even do it.

&€ File Edit Search Format Font Style
UL - e —————
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Thig conceot 1s hotter than the Spece Shuttle's tiles--so0 | want &
eam on It Swe@fe. And | mean like YESTERDAY!
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Using Multiplan and  ® Insert the Multiplan/Chart disk, label side up, metal end first.
Chart from Microsoft |
to Track Finances ® Open Multiplan by using the mouse to click “Let Me Use Multiplan.”

The document that opens shows part of the proposed budget for your
product. A Multiplan document is divided into rows and columns. Each
intersection of a row and column is called a cell. You've entered the names
of your product’s components in the cells in column 1,and their costs for the
first year in the cells in column 2. Now you'll use Multiplan to answer some
financial questions.

First arrange your product’'s components in order by cost, to find out where
: : most of your money is going to go. Here’s how:

®m Select the Year 1costs by dragging from $4.85 to $3.41.

® Choose Sort from the Edit menu. (See page 3 for a reminder of how to
choose commands from menus.)

® Click the “Sort rows in descending order” button.

V\.ﬂ rows M deyl ending order ® Click the OK button.
( o& ; v
| S— *~,

The components’ costs are instantly sorted from most to least expensive.
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Insertion point

® Open MacWrite by using the mouse to click “Let Me Use MacWrite.”

This opens the sample MacWrite document, which is a memo describing
your sensational product idea to your boss. Perhaps in your enthusiasm you
got carried away; now you can use MacWrite to make a few changes to your
memo. And add the illustration you copied from MacPaint.

® Line everything up on the left side of the page by clicking the Left
Alignment box. (It's fourth from the right on the ruler.)

| Select the word “Mink!ll"” by dragging across it. (Now the pointer’s an
I-beam to make it easy to select text.)

® Choose a more subdued style for what you selected by choosing
Plain Text from the Style menu.

® Change a phrase: First select “rug rats"” by dragging across it.
® And then type:
offspring
What you type replaces the selected text. (Use the Backspace key if you
make a mistake.)

W Select a place for your illustration by clicking anywhere in the blank line
above “Gourmet Baby Food.”

The blinking vertical bar thatappears is the insertion point, which marks the
place to insert what you neXt type or paste.

& Flle Edit Search Format Ffont Style

Splendora
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T0: Steve Besumont
FROM: Klsus “Sonny” Helm
SUBJECT: Getting Rich Ounckor

Walking down Rodeo Qrwe the other day, | come across a store
where they were selling, of 8ll things, mink Lady boolres. Minkm
Suddenly, images of Gary Hart, BMWs, jogging, and Woodstock all
crowdea into my brom--then it hit me

@@WM;M
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This concept 1s hotter than the Space Shuttle’s tiles--so | want a
team on It SPER@F® And | mean like YESTERDAY!
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The drawing window you've been painting in shows just part of the sample
MacPaint document. To see an illustration of your product, you need a
bird’s-eye view of the whole document.

m Choose Show Page from the Goodies menu. (See page 3 for a reminder
of how to choose commands from menus.)

® Position the pointer inside the dotted rectangle and drag downward
until the rectangle encloses the picture in the bottom right corner of the
document.

® Click the OK button to return to the full-size view.

| Select the baby food jar by clicking twice quickly on the selection
rectangle at the top of the tool palette.

A moving marquee now surrounds the illustration in the drawing window.
(Ifit doesn't, click twice on the selection rectangle again, more quickly this
time.) "

®m Choose Copy from the Edit menu.

Now you can quit MacPaint, open a MacWrite document, and paste the
illustration in.

m Choose Quit from the File menu.
You'll be asked whethet you want to save the changes you made.

m Click the No button.

FLLLIEE Font - FontSize Style
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Using MacPaint and
MacWrite to Get Your
Idea Across

You've thought of a great new product line, and you want the world to know
aboutit. A picture from MacPaint should help your boss see what you have in
mind.

W Insert the MacWrite/MacPaint disk, label side up, metal end first (if it's
not already inserted).

® Open MacPaint by using the mouse to click “Let Me Use MacPaint.”

A MacPaint document opens. There's a palette of tools for drawing, adding
text,and selecting. And there’s an array of patterns along the bottom. Across
the top of the screen are menus you can pull down to see commands to
choose.

W Click the spray paint can in the tool palette on the left.

W Spray some paint by moving the pointer (which has a different shape
now) to the drawing window and then dragging to paint. (Remember to
hold down the mouse button while you dng.)

To use other tools, click in the palette on the tool you want to use (the tool
becomes highlighted when you click 1() and then drag in the drawing
window. .

W Erase what you drew by clicking thé eraser, moving the pointer to the
drawing window (now the pointer’s a square eraser), and dragging to

Menu titles

]

Vi \
& Fille Edit Goodies Font FontSize Style

Splendora2

Document title

Tool palette

Drawing window

Line and border widths ————+

Pattern palette



A Couple of Skills
to Know

B Using the Mouse

Moustng ‘uouaa

Selecting and
. Choosing

B Where to Go Next

If you want to spend a few minutes becoming a mouse expert, roll the mouse on
a flat surface next to the Macintosh to move the pointer on the screen in exactly
the same way. Position the pointer anywhere on the words “Mousing Around,”
and then briefly press and release the mouse button. (By the way, you just
learned how to click.)

No matter which Macintosh application you're using, you'll follow this same
pattern: Select some information, and then choose a command for it.

Sometimes you'll select by clicking: \/
Position the pointer, and then briefly press and release the mouse button.
And sometimes you'll select by dragging: l.-.._..../

Position the pointer, press and hold the mouse button while you move the
mouse, and then release the mouse button.

With Macintosh, you never have to remember cryptic sequences of letters when
you want to give acommand. Instead, the Macintosh remembers all the
commands for you, and shows them to you in menus you pull down from the top
of the screen.

Here's how you'll choose a command from a menu when you do the examples:
03 Position the pointer on the menu title you want to choose from.

03 Press and hold the mouse button down while you move the mouse (and the
pointer) to the command you want to choose.

1 Release the mouse button.

Find the example you want totry first and start there. Follow each step shown in
bold type and pay close attention to the red arrows in the left margins. They
show you exactly where to position the pointer to click or drag to give the
Macintosh its directions.

If you create something that doesn't match what this book shows, and you're
not sure what to do next, just switch the Macintosh off and then on again, and
start over from the beginning of the example.

A Couple of Skills to Know



Getting Started Setting up a Macintosh is this easy:

m Attach the power cord to the back of the Macintosh and plug itinto a
grounded outlet.

On/Of switch

Power cord

® Snap in the keyboard cable.

Keyboard cable

W Attach the mouse.

® Switch the Macintosh on by pressing on the top half of the On/Off switch
on the back.

® Insert the MacWrite/MacPaint disk, label side up, metal end first.
(Each example that follows will tell you which disk to insert.)

This test drive software is special software that does not print or save
documents.




How to Test Drive a
Macintosh

B Two Roads to Take

[ Using This Book

B And Something to
Remember Us By

In the next hour or 50, you're going to discover how easy it is to get Macintosh™
involved in the work you do.

You'll be introduced to five Macintosh applications—MacPaint, MacWrite,
Multiplan® from Microsoft,® Microsoft® Chart, and MacProject. You'll see how
all these applications can work together to help you write, illustrate, budget,
plan, chart, and manage your work. And have some serious fun while you're atit.

You have two ways to explore Macintosh. You can play the cassette tape in any
cassette plaver, and let the Macintosh do the driving while you enjoy the ride. Or
you can use this book to try the three examples that follow. Both the tape and this
book use the same disks.

Each example in this book starts with a sample document (the word for whatever
you create with Macintosh). Just by pointing, clicking, and dragging with the
mouse and typingabit on the keyboard, you'll use all five applications with these
sample documentsto help you launch a new product line. You'll see that mixing
words, numbers, and pictures is no problem with Macintosh. Here's what you
can do in about an hour:

O Hlustrate a MacWrite memo with a picture from MacPaint (page 4).

3 Use Multiplan’s facility with numbers and transform those numbers into a
beautiful Microsoft Chart (page 8).

| O Take a project’s costs from MacProject and do some budgeting with Multiplan

(page 12).

Of course, you won't become an expertin all these applications in justan hour or
two, but this Test Drive will introduce you to some applications you might want
to get to know better later on. And after you've learned a couple of basic
Macintosh skills, you'll be able to use those same skills with any Macintosh
application. You'll see how different Macintosh is from other personal
computers: It's radically easy to use, and each application works the same,
familiar way.

This book is yours to keep. But you will have to bring back the disks, the cassette
tape, the carrying case, and, alas, the Macintosh.

How to Test Drive a Macintosh
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